"Please login to comment." - problem solved

Discussion in 'Andrina WordPress Theme' started by kngrhm, Mar 7, 2018.

  1. kngrhm

    kngrhm New Member

    Joined:
    Feb 13, 2018
    Messages:
    1
    Likes Received:
    0
    I would like to allow all Guests to post comments on a specific page.
    When I activate "allow comments" for the page, the page then displays "Please login to comment."
    How do I change this restriction so that Guests can comment without the need to login?
    ------

    Please delete this thread. I discovered the source of the problem. The problem was caused by a plug-in I was using to restrict membership.
     
    Last edited: Mar 7, 2018
  2. akbar92

    akbar92 Support Staff Staff Member

    Joined:
    Jun 3, 2017
    Messages:
    2,312
    Likes Received:
    49
    Hello,

    Greetings from InkThemes,

    Just enable the Anyone Post A Comment options from the dashboard. Go to (Dashboard->Settings->Discussion). Please have a look at the attached screenshot.

    Do let me know if you need further assistance.

    I will be glad to assist you.

    Regards,
    Akbar
    InkThemes.com
     

    Attached Files:

Share This Page