Need update of Cloriato theme for Wordpress 5.7

Discussion in 'Cloriato WordPress Theme' started by siliconpeak, Mar 28, 2021.

  1. siliconpeak

    siliconpeak New Member

    Joined:
    Oct 24, 2019
    Messages:
    2
    Likes Received:
    0
    The slider next/previous buttons do not work with the latest version of WordPress (5.7). I get the following message in the console:

    Uncaught Error: Bootstrap's JavaScript requires jQuery version 1.9.1 or higher, but lower than version 3
    at bootstrap.js?ver=5.7:15
    at bootstrap.js?ver=5.7:17​

    How do I get an updated version of the Cloriato theme that works with latest version of WordPress?
     
  2. shemaela21

    shemaela21 Guest Staff Member

    Joined:
    Apr 6, 2019
    Messages:
    789
    Likes Received:
    1
    Hello,

    Warm Wishes From InkThemes,

    Will you please allow us to check your website dashboard for once?

    Kindly send the below-mentioned credential details to [email protected] along with the thread link.

    WordPress Website URL: -
    WordPress Username: -
    WordPress Password: -

    We will check the issue and will let you know about it.

    Regards,
    Shemaela
    InkThemes.com
     
  3. siliconpeak

    siliconpeak New Member

    Joined:
    Oct 24, 2019
    Messages:
    2
    Likes Received:
    0
    Dear Shemaela,

    Rather than you updating my web site, I would like you to provide an updated version of this theme that supports the latest version of Wordpress.

    I paid $45 for updates. Please provide a link to download the updated version of the theme.

    Thank you
     
  4. shemaela21

    shemaela21 Guest Staff Member

    Joined:
    Apr 6, 2019
    Messages:
    789
    Likes Received:
    1
    Hello,

    Warm Wishes From InkThemes,

    Kindly provide us with your email address we will share the updated file of the plugin via google drive from there.

    Regards,
    Shemaela
    InkThemes.com
     

Share This Page